Home Tutorials Download Beta Store Forum Documentation KnowledgeBase Wiki Blog

ShiVa3D

Return to News

[ Important ] Please update to the 1.8 plugin

[ Important ] Please update to the 1.8 plugin

Postby Dje » 21 Aug 2009, 15:45

Hi,

As you already know, the new webplayer 1.8 is out and the old plugins ( 1.7 and 1.6 ) are not compatible with this one, users installing the 1.8 will not see your content anymore until they reinstall the plugin 1.6...

We advise you to update as soon as possible to avoid problems.
In this way, all the old js will link to the 1.8 one next week.

You just have to connect to http://player.stonetrip.com/Generator/ to get the new js code.

Thank you

Stonetrip
User avatar
Dje
Platinum Boarder
Platinum Boarder
 
Posts: 601

Re:[ Important ] Please update to the 1.8 plugin

Postby dpharaoh » 21 Aug 2009, 18:17

Thanks for the notice, I have since made the switch!
dpharaoh
Platinum Boarder
Platinum Boarder
 
Posts: 1523
Location: New Bedford, MA

Re:[ Important ] Please update to the 1.8 plugin

Postby Markuzzzz » 21 Aug 2009, 20:22

Hi,

I updated the player and used the generator. I selected to not see the options and fullscreen option. However when I load the game this is shown anyway... What can I do?

Markus
http://www.nifty-inspirations.com, because simple things are hard to find!
Markuzzzz
Platinum Boarder
Platinum Boarder
 
Posts: 578
Location: Netherlands

Re:[ Important ] Please update to the 1.8 plugin

Postby Dje » 24 Aug 2009, 14:01

Hi, retry now :-), there was a little mistake in the js, works fine now.
User avatar
Dje
Platinum Boarder
Platinum Boarder
 
Posts: 601

Re:[ Important ] Please update to the 1.8 plugin

Postby Markuzzzz » 24 Aug 2009, 20:53

thnx works fine now!
http://www.nifty-inspirations.com, because simple things are hard to find!
Markuzzzz
Platinum Boarder
Platinum Boarder
 
Posts: 578
Location: Netherlands

Re:[ Important ] Please update to the 1.8 plugin

Postby broozar » 27 Aug 2009, 00:42

hi, i just made a test with my old bully testscene and copied the code 1:1 to my page, however, the game is not showing up, while it did just 2 seconds agon on your "generator" page. can you find any reason why? here's the link. http://broozar.someserver.de/wolfcms/?/3d/tests/bully

[edit]strange, today morning, it suddenly started to work.
CM ShiVa Technologies SAS
User avatar
broozar
Platinum Boarder
Platinum Boarder
 
Posts: 3595
Location: Berlin - Germany

Re:[ Important ] Please update to the 1.8 plugin

Postby Dje » 27 Aug 2009, 09:59

Hi, we have corrected a bug, that's why it works...:-) but there is something very strange with your server I think, it work now when you have the plugin but the installation process don't... could you try to move the page in a folder without a question mark ?
User avatar
Dje
Platinum Boarder
Platinum Boarder
 
Posts: 601

Re:[ Important ] Please update to the 1.8 plugin

Postby broozar » 27 Aug 2009, 10:41

it isn't inside a folder with a question mark, the cms uses mod rewrite to compose the urls. bad idea?

anyway, is there a reason why the mouse wheel does not work in safari? or is it just me...
CM ShiVa Technologies SAS
User avatar
broozar
Platinum Boarder
Platinum Boarder
 
Posts: 3595
Location: Berlin - Germany

Re:[ Important ] Please update to the 1.8 plugin

Postby Dje » 27 Aug 2009, 11:02

hum... everything work fine now...strange...but good :-)
mouse wheel works for me in Safari Windows..
User avatar
Dje
Platinum Boarder
Platinum Boarder
 
Posts: 601

Re:[ Important ] Please update to the 1.8 plugin

Postby broozar » 27 Aug 2009, 13:32

in safari mac, it does not. though firefox mac works nicely.

yes, i also had reports that the installation process works well for those who have not installed the plugin, even with the ? in the url.
CM ShiVa Technologies SAS
User avatar
broozar
Platinum Boarder
Platinum Boarder
 
Posts: 3595
Location: Berlin - Germany

Re:[ Important ] Please update to the 1.8 plugin

Postby pataya » 27 Aug 2009, 16:43

i see nothing in stonetrip beta program is me or not ?
Shiva can do hit!
User avatar
pataya
Platinum Boarder
Platinum Boarder
 
Posts: 876

Re:[ Important ] Please update to the 1.8 plugin

Postby Dje » 27 Aug 2009, 16:56

ShiVa 1.8 is not yet available...
User avatar
Dje
Platinum Boarder
Platinum Boarder
 
Posts: 601

Re:[ Important ] Please update to the 1.8 plugin

Postby broozar » 28 Aug 2009, 16:51

just installed snow leopard, safari does not load the plugin while running in 64bit mode.
CM ShiVa Technologies SAS
User avatar
broozar
Platinum Boarder
Platinum Boarder
 
Posts: 3595
Location: Berlin - Germany

Re:[ Important ] Please update to the 1.8 plugin

Postby NiCoX » 28 Aug 2009, 17:01

Have you tried with FireFox ? And with Safari in 32 bits mode ? Don't have installed SL yet...
User avatar
NiCoX
Platinum Boarder
Platinum Boarder
 
Posts: 5652
Location: France

Re:[ Important ] Please update to the 1.8 plugin

Postby broozar » 28 Aug 2009, 20:03

firefox 32 bits @ SL works fine. i haven't tried safari 32bit @ SL, but i assume it works as well (since that would be the same safari 4.0.3 that i had previously @ 32bit leopard).

it's probably the "64bit browser software trying to run a 32bit plugin" that numerous 64bit linux user were complaining about months ago.
CM ShiVa Technologies SAS
User avatar
broozar
Platinum Boarder
Platinum Boarder
 
Posts: 3595
Location: Berlin - Germany

Next

Return to News