Home Tutorials Download Beta Store Forum Documentation KnowledgeBase Wiki Blog

ShiVa3D

Return to Microsoft Windows

Warning for Firefox 3.5 Users

Windows DX9/OpenGL 2 Standalone Apps

Warning for Firefox 3.5 Users

Postby Shando69 » 14 Jul 2009, 19:55

Hi All,

Just came across this warning for Firefox 3.5:

A critical flaw in the way Firefox 3.5 handles Javascript opens the door to a serious attack, according to Secunia, which tracks security vulnerabilities.

Sample exploit code is already available online, so while there aren't yet any reports of active attacks against this new flaw, there soon could be. Such an assault would likely take the form of a poisoned Web page that uses behind-the-scenes attack code to trigger the flaw.


This was from:

http://www.pcworld.com/article/168394/firefoxflaw.html?tk=rss_news

Regards

Shando
Love Hope Strength

Further details: http://www.lovehopestrength.co.uk/

One Cancer Centre in every Country, One Concert at a Time
User avatar
Shando69
Gold Boarder
Gold Boarder
 
Posts: 303
Location: Sunshine Coast, QLD, Australia

Re:Warning for Firefox 3.5 Users

Postby NiCoX » 15 Jul 2009, 09:32

Thanx for the info ! :)
User avatar
NiCoX
Platinum Boarder
Platinum Boarder
 
Posts: 5652
Location: France


Return to Microsoft Windows