Home Tutorials Download Beta Store Forum Documentation KnowledgeBase Wiki Blog

ShiVa3D

Return to Adobe Flash 11

After initializing a black screen.

Alternative to ShiVa's Web Player

After initializing a black screen.

Postby shivachristy » 09 May 2012, 17:19

On trying a flash build of first person view from teh samples I get initializing looking like its loading this then fades and I get a black screen.
http://cur.lv/1x0wx via an ad! Thanks
User avatar
shivachristy
Platinum Boarder
Platinum Boarder
 
Posts: 1035
Location: UK

Re: After initializing a black screen.

Postby broozar » 10 May 2012, 19:20

hm. i tried it on FF11/win7_64 and chrome18/win7_64. it took a little to load - even longer than other samples - but in the end when it finally show up on the screen, it looked and played as expected.

do other samples work?
what is your platform configuration (os [bit], browser [version], flash [version])?
User avatar
broozar
Platinum Boarder
Platinum Boarder
 
Posts: 3349
Location: Berlin - Germany

Re: After initializing a black screen.

Postby shivachristy » 05 Jul 2012, 12:07

Im trying it on
Internet Explorer 9.0.8112.16421
9.0.7 (kb26999988)
on vista 32bit (spanish operating system)

its a black screen.
The UAT 1.4 beta3 and air folder is 4.6 (i dont know if this matters)

flash player is 11.1.102.55
I will get the latest chrome and ff and see if they work with it.
http://cur.lv/1x0wx via an ad! Thanks
User avatar
shivachristy
Platinum Boarder
Platinum Boarder
 
Posts: 1035
Location: UK

Re: After initializing a black screen.

Postby giggsy » 05 Jul 2012, 14:06

My two ct: I got flash player version 11,3,300,262 installed ... and it sometimes even hangs up on youtube. Guess that says it all ;)
User avatar
giggsy
Platinum Boarder
Platinum Boarder
 
Posts: 1093
Location: Austria


Return to Adobe Flash 11