Home Tutorials Download Beta Store Forum Documentation KnowledgeBase Wiki Blog

ShiVa3D

Return to Wiki

hacked?

Re: hacked?

Postby broozar » 18 Mar 2011, 16:02

after a week of silence (have you done some ip blocking on the server?) in the week before the last one, i just came home from a week of absence and the wiki spam is back to where it was. -.-
User avatar
broozar
Platinum Boarder
Platinum Boarder
 
Posts: 3486
Location: Berlin - Germany

Re: hacked?

Postby st_admin » 18 Mar 2011, 18:20

Hi Broozar,

Spammers are goin' to make me crazy..

So I have updated the wiki to the latest version, I will be able to install some "review edit" extension to prevent spamming.

I will continue on Monday, hope nothing has been broken during the upgrade process ( very ugly process BTW .. ^^ )
User avatar
st_admin
 
Posts: 32

Re: hacked?

Postby broozar » 20 Mar 2011, 19:44

thanks for the effort. so far, nothing seems to be broken (good) or have changed spam-bot wise ( -.- ).

ps, why is the top image so dark now...
User avatar
broozar
Platinum Boarder
Platinum Boarder
 
Posts: 3486
Location: Berlin - Germany

Re: hacked?

Postby broozar » 09 Jun 2011, 06:25

"Parse error: syntax error, unexpected '<' in /home/StoneWwW/www/Corporate/developer/wiki/index.php on line 126"

maintenance work? hack?

also, the spambot situation hasn't changed at all.
User avatar
broozar
Platinum Boarder
Platinum Boarder
 
Posts: 3486
Location: Berlin - Germany

Re: hacked?

Postby broozar » 30 Dec 2011, 14:02

new botwave is attacking the wiki. please take care of that.
User avatar
broozar
Platinum Boarder
Platinum Boarder
 
Posts: 3486
Location: Berlin - Germany

Previous

Return to Wiki